Test-pk-11041751

Incident Report for New Relic Sandbox

Update

alert notifications serverless impacted
Posted Nov 25, 2025 - 08:31 UTC

Update

alert notifications serverless impacted
Posted Nov 06, 2025 - 17:28 UTC

Investigating

Observed an issue in pipleline control
Posted Nov 04, 2025 - 12:39 UTC
This incident affects: Data Ingest : US (Browser Agent : US) and Alert Notifications : US (Serverless : US).