Resolved
This incident has been resolved.
Posted 22 days ago. Apr 14, 2025 - 12:04 UTC
Update
Some customers may be experiencing failed logins...
Posted 25 days ago. Apr 12, 2025 - 02:00 UTC
Investigating
Some customers may be experiencing failed logins...
Posted 25 days ago. Apr 12, 2025 - 01:58 UTC
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US, Synthetics : US), Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US, NRDB Query : US, NerdGraph / REST APIs : US, Errors Inbox : US, Service Levels : US, Vulnerability Management : US, Workloads : US), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe, Synthetics : Europe), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe, NRDB Query : Europe, NerdGraph / REST APIs : Europe, Errors Inbox : Europe, Service Levels : Europe, Vulnerability Management : Europe, Workloads : Europe).