test-1

Incident Report for New Relic Sandbox

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 20:35 UTC

Investigating

message -2
Posted Apr 15, 2025 - 11:17 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US) and Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe).