Testing with Lower severity - 3

Incident Report for New Relic Sandbox

Update

test message global status 2
Posted Dec 07, 2025 - 17:33 UTC

Update

test message global status
Posted Dec 07, 2025 - 17:32 UTC

Investigating

test message global status
Posted Dec 07, 2025 - 17:27 UTC
This incident affects: Alert Notifications : Europe (APM : Europe).